Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Software Security Notice - Script installs need upgrading

Discussion in 'Security' started by alexandz, Apr 10, 2012.

  1. alexandz

    alexandz Well-Known Member

    Joined:
    Oct 28, 2011
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Chile
    cPanel Access Level:
    Root Administrator
    Hello! I am getting some emails and let me know how I can fix it:

    Hello clasific,

    In order to protect the security of your website, we recommend that you upgrade
    the following scripts that were installed via the "Scripts Library" in your cPanel interface:

    - Drupal.0 v6.9
    Location: at
    Latest: v0
    Upgrade here:

    - Joomla.0 v1.5.9
    Location: at
    Latest: v0
    Upgrade here:

    - Joomla.1 v1.5.9
    Location: at
    Latest: v0
    Upgrade here:
     
    #1 alexandz, Apr 10, 2012
    Last edited by a moderator: Apr 11, 2012
  2. monarobase

    monarobase Well-Known Member

    Joined:
    Jan 26, 2010
    Messages:
    507
    Likes Received:
    1
    Trophy Points:
    68
    Location:
    France
    cPanel Access Level:
    Root Administrator
    Click on the link to upgrade the scripts or uninstall these scripts. I think this message comes from Softaculous.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice