Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Software Update

Discussion in 'General Discussion' started by echo_bg, Sep 3, 2005.

  1. echo_bg

    echo_bg Active Member

    Joined:
    Jun 16, 2005
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    156
    Hi all,

    I was wondering if you can help me. I am running cPanel on FreeBSD 5.4. I want to add some features to PHP and prehaps change it to PHP5. Can you tip me how to do it. Is there any automated way or I have to do it manualy by downloading and compiling them.

    Thanks in advance for help

    Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    166
    Take a peek at WHM > Software > Update Apache

    I'm sure you'll figure things out from there!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. samsagaz

    samsagaz Registered

    Joined:
    Oct 4, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    well i was 2 days trying to update to php5 without luck :( can someone tellme if php5 + cpanel + freebsd 5.3 works?
     
  4. samsagaz

    samsagaz Registered

    Joined:
    Oct 4, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    noone know if is possible? i really want to move to php5 to use the cool new optimized functions..?
     
  5. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    166
    What errors do you encounter?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. samsagaz

    samsagaz Registered

    Joined:
    Oct 4, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    well, cant start the php5, no errors, but apache dont start, if i comment out "LoadModule php5_module libexec/libphp5.so" and "AddModule mod_php5.c" apache start without problems
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice