The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED: Latest upcp killed exim on Freebsd

Discussion in 'General Discussion' started by dandanfireman, Oct 19, 2004.

  1. dandanfireman

    dandanfireman Well-Known Member
    PartnerNOC

    Joined:
    May 31, 2002
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    It appears, once again, that the latest upcp has killed exim again. This time to the point where /scripts/exim4 would not rebuild/reinstall it. After being down for a couple of hours, we finally realilzed that exim was no longer installed...and the above script wouldn't resolve it. Here was our solution for 3 boxes:

    cd /usr/ports/mail/exim/
    make install
    /scripts/restartsrv exim


    Good luck to those that have this same problem.


    Once again, Cpanel, please fix this ongoing issue with upcp breaking exim on FreeBSD.
     
  2. cPanelBilly

    cPanelBilly Guest

    do you have a ticket in?
     
  3. Gnomercy

    Gnomercy Well-Known Member
    PartnerNOC

    Joined:
    Sep 4, 2002
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    We do, yes. Ticket number is 77384
     
  4. Dillard

    Dillard Well-Known Member

    Joined:
    Feb 26, 2003
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    The Netherlands
    Same here !!

    Although /scripts/exim4 was updated on oct. 25th, this issue (ones again!!) wrecked two FreeBSD servers.......

    :( :(
     
Loading...

Share This Page