cruelone

Registered
Mar 7, 2008
3
0
51
I have an odd problem. When I go to the addon scripts section in cpanel 11, after I choose an addon, then I am given a page that has the cpanel header and footer, but no other information. I can't manage any of my addons. All the other cpanel pages work.

Any ideas?

:confused:
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,212
13
313
Houston, TX
cPanel Access Level
Root Administrator
Are you using the x3 theme or some other theme?

I ask because in the X3 theme, there is no "Addon Scripts" icon, it's essentially been replaced by "Site Software" and "CGI Center" in the "Software/Services" section.
 

cruelone

Registered
Mar 7, 2008
3
0
51
X3

I upgraded all accounts to the new xskins. Now when I go to the cpanel addons and click on a program like wordpress, then the next page it goes to is blank. There is the cpanel header and footer, but none of the information about installing a cpanel addon or managing the ones I already have installed.

I can get to the addons fine. Just getting blank pages on all programs when I select an addon to manage.
 

cruelone

Registered
Mar 7, 2008
3
0
51
Are you using the x3 theme or some other theme?

I ask because in the X3 theme, there is no "Addon Scripts" icon, it's essentially been replaced by "Site Software" and "CGI Center" in the "Software/Services" section.
All accounts are x skins. When I got to the site software and click on, let's say wordpress, I get a blank cpanel page with not info on it. The same thing with all addon scripts.