The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some can, Some can't, what is wrong with my server...

Discussion in 'General Discussion' started by Leviticus, Nov 21, 2004.

  1. Leviticus

    Leviticus Member

    Joined:
    Jun 18, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    About 90% of the people who try to visit a site on my server can get to the site.

    The other 10% cannot get there and get a 404 error or a "host not found" error.

    What in the hell is wrong with my server? I've played with every thing I can think of to attempt to fix this 'not so little' issue.

    I posted an image on a site and a few people said "Nice red X" but some people, including me could see the image just fine. So I thought it was just that one site, and thought it might have something to do with the htaccess. So I deleted all the htaccess and ask them to goto it again, and they still couldn't get the site to load.

    So then I ask them to visit a few other sites on the server and they could not get those to load either.

    Anybody have any idea as to why my server seems to allow some people, but not others?

    I checked the cPanel IP Deny to see if some how it was just putting peoples ip's in there and there are no IP's in that either, idea's?
     
  2. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
  3. Leviticus

    Leviticus Member

    Joined:
    Jun 18, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
  4. dezignguy

    dezignguy Well-Known Member

    Joined:
    Sep 26, 2004
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    16
    DNS looks ok... but have you newly set that up? Is it possible that it hasn't propagated for some people?

    Do you have a firewall? APF/antidos, etc? Any other security systems that might block someone?
     
  5. Leviticus

    Leviticus Member

    Joined:
    Jun 18, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    The DNS has been setup for about a year now, and the only security we have on it besides are custom made scripts to serve each site (md5 type stuff) and whatever the datacenter uses.

    That particular server is ev1servers.

    Here is the domain check on the DNS url
    http://dnsreport.com/tools/dnsreport.ch?domain=project-networks.com

    Here is the domain check on the main site for the server
    http://dnsreport.com/tools/dnsreport.ch?domain=project-networks.net

    PN.NET seems to be having problems and we looked it over for 3 hours last night and found nothing that could possibly be a problem. We also checked out the domain host to make sure it was all ok and it looks fine.

    :headscratch:
     
    #5 Leviticus, Nov 22, 2004
    Last edited: Nov 22, 2004
  6. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
  7. Leviticus

    Leviticus Member

    Joined:
    Jun 18, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    After 4 hours of working on different things we seem to have cured the problem. We changed alot of different things so we dont really know which one caused the problem, but now it all seems ok.... Should have done it one at a time so could make note of this...

    Oops... thank you guys for your help though, it is appreciated.
     
Loading...

Share This Page