Some cPanel access log entries are missing some strings like IP or request string

Archmactrix

Well-Known Member
Jan 20, 2012
138
2
68
cPanel Access Level
Root Administrator
I've been seeing these entries in the cPanel access_log on my server (for just my own use).

These entries started appearing in April (the log has it's first entries in February).

What is it?

Code:
 - - [05/07/2014:07:08:49 -0000] "" 200 0 "" "" "-"
 - - [05/07/2014:07:08:49 -0000] "" 200 0 "" "" "-"
 - - [05/07/2014:07:08:49 -0000] "" 200 0 "" "" "-"
 - - [05/18/2014:15:24:04 -0000] "" 200 0 "" "" "-"
 - - [05/21/2014:20:28:29 -0000] "" 200 0 "" "" "-"
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,245
463
Hello :)

200 is the status code that the server sends back to the client. What entries do you see directly before/after those entries?

Thank you.
 

Archmactrix

Well-Known Member
Jan 20, 2012
138
2
68
cPanel Access Level
Root Administrator
The IP's at the bottom are mine and have the same time stamp as the entries.

Code:
127.0.0.1 - - [05/07/2014:07:05:24 -0000] "GET /.__cpanel__service__check__./serviceauth?sendkey=__HIDDEN__&version=1.2 HTTP/1.0" 200 0 "" "" "-"
 - - [05/07/2014:07:08:49 -0000] "" 200 0 "" "" "-"
 - - [05/07/2014:07:08:49 -0000] "" 200 0 "" "" "-"
 - - [05/07/2014:07:08:49 -0000] "" 200 0 "" "" "-"
127.0.0.1 - - [05/07/2014:07:15:24 -0000] "GET /.__cpanel__service__check__./serviceauth?sendkey=__HIDDEN__&version=1.2 HTTP/1.0" 200 0 "" "" "-"

x6.x3x.xx8.x3x - root [05/18/2014:15:24:04 -0000] "GET /cPanel_magic_revision_138358xxx/themes/x/whm_vps_logo.png HTTP/1.1" 200 0 "https://x7.xx0.2x6.x:2087/cpsess1x83xx52xx/scripts/command?PFILE=topframe" "Opera/9.80 (Windows NT 6.2; WOW64) Presto/2.12.388 Version/12.17" "-"
 - - [05/18/2014:15:24:04 -0000] "" 200 0 "" "" "-"
x6.x3x.xx8.x3x - root [05/18/2014:15:24:04 -0000] "GET /cPanel_magic_revision_1x83xx52xx/themes/x/whm_vps_logo.png HTTP/1.1" 200 0 "https://x7.xx0.2x6.x:2087/cpsess7207884606/scripts/command?PFILE=topframe" "Opera/9.80 (Windows NT 6.2; WOW64) Presto/2.12.388 Version/12.17" "-"

x6.x3x.xx8.x3x - root [05/21/2014:20:28:29 -0000] "GET /cPanel_magic_revision_1x83xx52xx/themes/x/images/jumpUp.png HTTP/1.1" 200 0 "https://x7.xx0.2x6.x:2087/cpsessx7x232xxxx/scripts/command?PFILE=command" "Opera/9.80 (Windows NT 6.2; WOW64) Presto/2.12.388 Version/12.17" "-"
 - - [05/21/2014:20:28:29 -0000] "" 200 0 "" "" "-"
x6.x3x.xx8.x3x - root [05/21/2014:20:28:29 -0000] "GET /cPanel_magic_revision_1383585612/themes/x/images/expand-all.png HTTP/1.1" 200 0 "https://x7.xx0.2x6.x:2087/cpsess1x83xx52xx/scripts/command?PFILE=command" "Opera/9.80 (Windows NT 6.2; WOW64) Presto/2.12.388 Version/12.17" "-"
 
Last edited: