The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some customer got truncated pictures. Help!

Discussion in 'General Discussion' started by oderland, Nov 15, 2003.

  1. oderland

    oderland Well-Known Member
    PartnerNOC

    Joined:
    Dec 30, 2002
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Kungsbacka, Sweden
    Hi there

    We have some customers that claiming that their visitors can't se a lot of images on their pages. 20% of those images are loades the rest of them are just grey.

    We see all pictures right no problems, but we think it is a isue because we lost a customer that we could not help with it, and no his images works fine. We have another one with a lot of complains, almost all of those people that can't see the pictures are on 56k modems. The picutures that are not loading are both small and large size (jpg). We havn't mod_gzip installed on that server.

    Some of the pictures are boat images at:
    http://www.sy-indigo.se/Batbilder.htm

    (further down on this page)

    Any clue , we would be greateful

    Thanks!
     
  2. inogenius

    inogenius Well-Known Member

    Joined:
    Apr 16, 2003
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cleveland, Ohio
    cPanel Access Level:
    DataCenter Provider
    The file sizes on the images seem to be pretty big as they even took a bit to come up here on DSL. The 56k'ers probably didn't have them loaded yet.
     
  3. myplacedk

    myplacedk Member

    Joined:
    Oct 16, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    On that page the links is wrong. For example the last one links to "Images\Dubbelhytt.JPG", but the image is at "Images/Dubbelhytt.JPG".

    Try making the links correct and see if that helps.
     
  4. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    The slashes explain why some people see images and others don't. When they are put the wrong way, IE still works, but most other browsers don't. The problem isn't with your server. It's with the web design.
     
Loading...

Share This Page