some danger/warning if we upgrade (FROM cPanel 94) MySQL to version 8?

000

Well-Known Member
Jun 3, 2008
434
19
68
hello,
why cPanel not have MySQL 8 by default?
surelly incompatible with many SW.


WHM Home »SQL Services »MySQL/MariaDB Upgrade:


1618492045876.png


Then what happen if we upgrade?
wordpress of users break?
eat more RAM, more slow server?

or...
ALL WILL WORK FINE if we upgrade?

criterial to upgrade?


thanks!
 
Last edited by a moderator:

ffeingol

Well-Known Member
PartnerNOC
Nov 9, 2001
631
207
343
cPanel Access Level
DataCenter Provider
Here is a short thread from the WordPress support forum WordPress and MySQL 8 Sounds like PHP 7.4 and MysQL 8 work, but you're on the bleeding edge of things.

It's not really for cPanel to say if it will work or if you'll have issues. You need to research the software you are running to see if it's compatible with MySQL V8.
 
  • Like
Reactions: cPRex

000

Well-Known Member
Jun 3, 2008
434
19
68
ah!,

cPanel over CentOs 8 allways install MySQL 8.x ?