The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some Domains Have Stopped Working - DNS!

Discussion in 'Bind / DNS / Nameserver Issues' started by connorlong, Dec 17, 2007.

  1. connorlong

    connorlong Member

    Joined:
    Feb 23, 2005
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    OK. I have quite a few domains (websites) on my dedicated server. All of a suddon, some have stopped working. I can't even ping them. But they do exist. I have had a look at the DNS setup and all looks fine.
    When a do a DNS Report on the domains that have a problem, I get the following error:

    -START OF ERROR MESSAGE-
    * denotes IP Address

    DNS server ns1.SERVER.com[*.*.*.*] is alive, but not authoritative for domain 'ProblemDomain.co.za' and didn't return SOA
    DNS server ns2.SERVER.com[*.*.*.*] is alive, but not authoritative for domain 'ProblemDomain.co.za' and didn't return SOA
    0 server(s) are alive
    No DNS servers alive, tests stopped

    -Using another Tool, this is the error.
    NS FAIL. NS. A timeout occurred getting the NS records from your nameservers! None of your nameservers responded fast enough. They are probably down or unreachable. I can't continue since your nameservers aren't responding. If you have a Watchguard Firebox, it's due to a bug in their DNS Proxy, which must be disabled (31 Jul 2006 UPDATE: several years after being informed of this, there is a rumor that there is a fix that allows the Watchguard DNS proxy to work).
    -END OF ERROR MESSAGE-


    Any help will be appreciated. Thank you.
     
  2. connorlong

    connorlong Member

    Joined:
    Feb 23, 2005
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Fix

    I find that deleting the DNS entry and recreating it fixes the problem... :(

    Not ideal. But it works
     
Loading...

Share This Page