The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

some questions about backup

Discussion in 'General Discussion' started by baldor, Jun 18, 2005.

  1. baldor

    baldor Active Member

    Joined:
    Oct 3, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    2 days ago my server crashed. yesterday i have restore all accounts from backup. i have enabled backup, set Backup Interval and Backup Retention daily but backups are taken on 21.04.2005. the newest is from that day. it was a big trouble.

    last night after restore all accounts and created new accounts, i have enabled backup. it was 23.30. now 11.19 am and there is no record for that i have open yesterday. there is no problem with cpu usage but there is no backup.

    when i try to backup manually ;

    Code:
    root@hayat [/]# /scripts/cpbackup
    Daily Backup is up to date
    
    root@hayat [/]# /scripts/cpbackup2
    Daily Backup is up to date
    what is wrong here or what can be cause this problem?

    ---

    when backup scripts run, what time?
     
    #1 baldor, Jun 18, 2005
    Last edited: Jun 18, 2005
  2. gate2vn

    gate2vn Well-Known Member

    Joined:
    Feb 7, 2004
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Vietnam
    make sure that your cron service is running. If you want to check the time, you can use
    crontab -e

    take a look at the line including /scripts/cpbackup
     
Loading...

Share This Page