Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Some strange problem?

Discussion in 'General Discussion' started by efrotem, Oct 31, 2009.

  1. efrotem

    efrotem Registered

    Joined:
    Oct 31, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    Hey everyone,

    I have this problem I used puplisher to great a website and when i uploaded it i am unable to see only the menu ( about us/contacts/etc) using Internet Explorer. I can see everything else (text/pics/etc). Whet i use mozilla I can view the whole website with the menu, text and everything. It seems to me that there is some problem with Internet Explorer but Why there isn't with Mozilla ? I tried to use diferent computer but the problem stays - When Iam usinng Internet Explorer.

    Thanks very much
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    Its a resolution issue. You will have to contact your programmer to check the script.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice