The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some weird Email issues

Discussion in 'E-mail Discussions' started by Nivsu, Oct 3, 2011.

  1. Nivsu

    Nivsu Registered

    Joined:
    Oct 3, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hey everyone,

    I am new to the cPanel forum, but I have been a user of cPanel for about 4 years. I have encountered a weird issue with my mail server setup, and I am not too sure what direction to take with it.

    I am trying to setup Mail to send and receive my emails <jacob>[at]<nivsu.com> (just incase this post gets crawled with spam :)) using the mail servers:

    Incoming - mail.nivsu.com
    Outgoing - mail.nivsu.com

    Incoming sets up fine, however, when setting up the outgoing, I get this message:


    However, I can set up the outgoing mail server to "mail.auroralive.com.au"; and it works fine (points to the same name servers and on the same server etc).

    Any ideas or recommendations on a good mail server setup?

    Cheers,

    Jacob
    Nivsu
     

    Attached Files:

  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Upon checking, I do not see an "A" record added for "mail.nivsu.com":

    Code:
    [~]# ping mail.nivsu.com
    ping: unknown host mail.nivsu.com
    You will need to ensure the "A" record for "mail" is properly configured at the DNS host for "nivsu.com".

    Thank you.
     
Loading...

Share This Page