The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

somebody Help here :-)

Discussion in 'General Discussion' started by ehsan, Jun 12, 2002.

  1. ehsan

    ehsan Well-Known Member

    Joined:
    Dec 11, 2001
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    no outgoing email at all...
    restarting exim , pop3, deleting mail queue ... nothing yet except complain from dude customers :)
     
  2. bdraco

    bdraco Guest

    [quote:4f47469e7e][i:4f47469e7e]Originally posted by ehsan[/i:4f47469e7e]

    no outgoing email at all...
    restarting exim , pop3, deleting mail queue ... nothing yet except complain from dude customers :)[/quote:4f47469e7e]

    You should submit a support request at http://support.cpanel.net

    -Nick
     
  3. ehsan

    ehsan Well-Known Member

    Joined:
    Dec 11, 2001
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    I did few hours ago,

    Thank you again
     
  4. feanor

    feanor Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    836
    Likes Received:
    0
    Trophy Points:
    16
    does exim start with

    /etc/rc.d/init.d/exim restart ?

    If not, with what details does it fail?
    What is in /var/log/exim_mainlog, recently?

    Check your nameservers in /etc/resolv.conf .........
    and try
    /scripts/fixrelayd &

    As well............

    Good luck.
     
  5. ehsan

    ehsan Well-Known Member

    Joined:
    Dec 11, 2001
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Right now other domains ( on main IP ) are working fine, they can send and get email,
    but there is another domain on a seprate IP, users can get email, but when they want to send email they have:

    unrouteable mail domain &yahoo.com&

    I restart exim and i ran the fixed script, every thing look fine

    in log, there are more than 5000 email handling for last few days, is it possible the big load has crash something some where... ?

    Thanks for your reply
     
  6. ehsan

    ehsan Well-Known Member

    Joined:
    Dec 11, 2001
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    well,

    still no outgoing mail from one domain, ( IP Based )

    thanks god it is my own domain :)

    is'nt it strange ? outgoing mails from this domain are getting back with:

    yahoo.com - *.com is unroutable !

    and all other domains are working just fine.

    seems I'll have a nice weekend playing with it...
     
Loading...

Share This Page