ct2k7

Member
May 3, 2008
9
0
51
Hi, I was browsing my site fine this morning, until suddenly, each page redirected to the "Great Success !
Apache is working on your cPanel® and WHM™ Server" page. I was able to access the site by apphending www. to the URL for a short whilt before restarting Apache via WHM. After that, All I see is the great success page. This was corrected by a restart of the server, however, I'm still faced with the problem of accessing the site without the www. prefix. All subdomains are showing up as that page.

So far, an inpection in WHM reveals that account IPs are "MISSING" however, editing the account shows:

Current Address: 66.6.***.*** (main shared ip)

I also noticed that the server's hostname was changed back to thinkteen.co.uk, rather than it should be: vps.thinkteen.co.uk. This change caused the string of events.

Site: thinkteen.co.uk or www.thinkteen.co.uk (working)

WHM 11.15.0 cPanel 11.18.5-S23897
CENTOS Enterprise 4.6 i686 on virtuozzo - WHM X v3.1.0

What could be wrong?

Thanks
 
Last edited:

ct2k7

Member
May 3, 2008
9
0
51
Hi, many thanks for the reply, I'll be able to do so when I am able to login into Virtuozzo Control Panel, which is currently denying me access.
 

Silver_2000

Well-Known Member
Mar 31, 2002
337
1
318
a post title more specific than" Something wierd going on" would get you more replies

Its pretty safe to assume that most of these posts have something weird going on
Using that title means that the only people that will reply are those that open every thread


Sounds to me like your server set back to some of its default install settings - what was the last thing you changed ?
 

anton_latvia

Well-Known Member
PartnerNOC
May 11, 2004
395
12
168
Latvia
cPanel Access Level
Root Administrator
Have you recently upgraded apache or WHM from a very old version? We have such issue few months ago, when easyapache removed www.<DOMAIN> from httpd.conf, but I assume this was fixed in later builds. Anyway - look inside httpd.conf and get back to us.

Anton.