something wrong accessing whm / webmail / cpanel

vii

Member
Mar 23, 2011
5
0
51
Hi!
I've got a page that redirects to webmail - /http://webmail.webguru.ee ( the same as /http://webguru.ee/webmail or /http://webguru.ee:2095/)
All seems to be fine in Mozilla & Chrome, but when I try to access using Opera (11.01-1190, Win32, Windows NT 6.1) there is only 33% of probability that page will open:D
1st attempt - "The server requested a login authentication method that is not supported." Opera error message
2st attempt - just a blank page, nothing more
3rd attempt - all's fine, webmail login page appears

And then the same again.

So, I've made a short video describing the problem. (message in Opera is in Cyrillic and says about unsupported auth. method).
YouTube - Problem with webmail (cPanel) login window

Also, I would be very thankful if you'll try to open my webmail page and post the information about OS and browser.

info:
cPanel 11.28.87-RELEASE_51188 CENTOS 5.5 i686
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
Can you switch the text to english for Opera and provide the full results from what it says when it has the error page? Having a screen print just of that page in English would be dandy :) The youtube video basically is too small to view it, while a screen print (in English) would be larger and allow a person to focus on the page that does provide some type of error message.
 

vii

Member
Mar 23, 2011
5
0
51
Yes, sure.
Here it is.
I personally believe it's opera's bug. But maybe it's my mistake?

respond_screen.png
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
Do you happen to have either of the following set in WHM > Tweak Settings?

Require SSL [?]
Require SSL for all remote logins to cPanel, WHM, and Webmail. Recommended.

Always redirect to SSL [?]
Always redirect users to the SSL/TLS ports when visiting /cpanel, /webmail, etc.
 

MattLee

BANNED
Aug 26, 2009
83
0
56
Hello Vii,

Could you please confirm for me that you aren't behind some form of local proxy such as squid? The majority of reports I'm seeing with this problem and Opera are due to problems with the local network and not with the cPanel software itself.

Have you tried accessing another cPanel server to see if the problem occurs on both servers? Have you tried on other computers or internet connections?

You may want to submit a ticket with our support department regarding this issue so that we can fully test this issue and let you know if it's an issue that is limited to your specific server or if we're able to reproduce it on our test environments.

Where should I go for support? - cPanel Inc.