Something wrong with Smtp

alixan

Member
Feb 21, 2008
5
0
51
Everybody's hi. I have a problem. I can't send the mail when i used outlook. But when i used WebMail - everything went good, then i can send and receive mail. But when i used Oulook, i can't send. It's interesting - because in the past , i not having problem like this.
 

LiNUxG0d

Well-Known Member
Jun 25, 2003
206
1
168
Gatineau, Quebec, Canada
Everybody's hi. I have a problem. I can't send the mail when i used outlook. But when i used WebMail - everything went good, then i can send and receive mail. But when i used Oulook, i can't send. It's interesting - because in the past , i not having problem like this.
Hey there,

A few things to consider.

For one, is your SMTP password ok? You should maybe consider resetting the password to be 100% sure. Your SMTP server requires authentication. :)

Secondly, has your ISP started filtering port 25 for SMTP? Many a large ISP are now following this practice and many have been late in adopting the practice. If this is the case, within your WHM, click on Service Configuration -> Service Manager and then scroll to the bottom and choose the Exim on another port option and check both boxes. Click Save when you're done.

Then, configure Outlook to send to the SMTP on port 26 instead of 25. Of course, I am only assuming you will use 26 when configuring the Exim on another port option. :) If not, use the port you choose. :)

Let me know if this helps you at all.

Warmest regards,
 

anthonyjanetzki

Registered
Mar 21, 2008
1
0
51
Hey there,

A few things to consider.

For one, is your SMTP password ok? You should maybe consider resetting the password to be 100% sure. Your SMTP server requires authentication. :)

Secondly, has your ISP started filtering port 25 for SMTP? Many a large ISP are now following this practice and many have been late in adopting the practice. If this is the case, within your WHM, click on Service Configuration -> Service Manager and then scroll to the bottom and choose the Exim on another port option and check both boxes. Click Save when you're done.

Then, configure Outlook to send to the SMTP on port 26 instead of 25. Of course, I am only assuming you will use 26 when configuring the Exim on another port option. :) If not, use the port you choose. :)

Let me know if this helps you at all.

Warmest regards,

Wicked Help, i did exactly what you said and i no longer have any errors sending mail through outlook

thanks a million
 

alixan

Member
Feb 21, 2008
5
0
51
Hey there,

A few things to consider.

For one, is your SMTP password ok? You should maybe consider resetting the password to be 100% sure. Your SMTP server requires authentication. :)

Secondly, has your ISP started filtering port 25 for SMTP? Many a large ISP are now following this practice and many have been late in adopting the practice. If this is the case, within your WHM, click on Service Configuration -> Service Manager and then scroll to the bottom and choose the Exim on another port option and check both boxes. Click Save when you're done.

Then, configure Outlook to send to the SMTP on port 26 instead of 25. Of course, I am only assuming you will use 26 when configuring the Exim on another port option. :) If not, use the port you choose. :)

Let me know if this helps you at all.

Warmest regards,
LiNUxG0d, thank you very very very much. You give a very good advice )))))))) It's working :)