The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Somone Needs To Fix Asap

Discussion in 'General Discussion' started by appleboy, Aug 22, 2006.

  1. appleboy

    appleboy Well-Known Member

    Joined:
    Jul 20, 2005
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    WHM 10.8.0 cPanel 11.0-E484
    FreeBSD 5.5-STABLE i386 - WHM X v3.1.0

    and i just updated to the E484 and when i log into WHM I GET THIS:

    Unsupported Version You are running an old version of cPanel that is no longer supported. You can upgrade to the latest version at no cost by clicking the link below:
    Please Click Here to Upgrade

    :eek:



    ---
    any ideas????
     
  2. myusername

    myusername Well-Known Member
    PartnerNOC

    Joined:
    Mar 6, 2003
    Messages:
    691
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    chown -R us.*yourbase*
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Run a Stable or Release Build perhaps instead of Edge if you want to avoid things like that, it would be one place to start. If you need edge then you'd have to ask cPanel why the Edge build released yesterday is broken on your BSD box.
     
    #2 myusername, Aug 23, 2006
    Last edited: Aug 26, 2006
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Indeed. Use bugzilla to report such problems if an entry doesn't already exist so that cPanel is aware.
     
Loading...

Share This Page