The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Sorry, a DNS entry for X.com already exists, please delete it first (from all se..."

Discussion in 'Bind / DNS / Nameserver Issues' started by Milos92, Jan 15, 2007.

  1. Milos92

    Milos92 Registered

    Joined:
    Jan 15, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello everyone,
    This is my first thread so please keep that in mind. :D

    I created an account, milos.techohost.com, in WHM and it was working fine until it randomly disappeared from the "List Accounts" list. I looked in the "Terminate Account" page and I found it there and on every other accont page where you need to select your account for something. The account was still working at the time, but wasn't showing up on the "List Accounts" list.
    I then decided to terminate the account and add it again. I checked the "Keep DNS Records" which now, I think might of been the problem. :(

    When, after that, I went to add the account again and added it like this:

    Domain: milos.techohost.com
    User: milos
    Password: XXXXXXXXXX

    --- The other checkboxes were all automatically filled in by the plan so I won't write them.

    Then, I get the error: "Sorry, a DNS entry for milos.techohost.com already exists, please delete it first (from all servers in the dns cluster)" :eek:

    I try with a perfectly working domain I registered, milos-i.com, but the same problem happened, just with that domain instead of milos.techohost.com. :eek:

    What the amazing thing is that the websites work when you go to either of them, (the domains show a "Apache is working -- success sort of page, not my default homepage which was probably deleted, but that doesn't matter, I have all my files) but I can't login to cPanel or FTP or anything else with my usual password. It just rejects it. If I login to the cPanel or FTP using the Administrator password then the whole URL changes to the Administrator cPanel or FTP pages.

    I need help DESPERATELY -- I really want this to start working properly again, preferably with the milos-i.com domain. :)
     

    Attached Files:

  2. mctDarren

    mctDarren Well-Known Member

    Joined:
    Jan 6, 2004
    Messages:
    664
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    New Jersey
    cPanel Access Level:
    Root Administrator
    Look for "Tweak Settings" under "Server Configuration" in WHM. Scroll all the way to the bottom and check "Disable whois lookups for the nameserver IP manager". That should get you going. :)
     
  3. Milos92

    Milos92 Registered

    Joined:
    Jan 15, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for your reply, WebTiva!

    I was really happy when I got your reply, but when I logged back into WHM, I couldn't find "Tweak Settings" or "Server Configuration". I have WHM version "WHM 10.8.0 cPanel 10.9.0-C117 - RedHat Enterprise 4 i686 - WHM X v3.1.0" which is what it says in the top right hand corner of WHM.

    Any ideas? Do I have an old version?

    Thanks.
     
  4. bibink

    bibink Member

    Joined:
    Jul 12, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Are you using a reseller WHM? This option is not available for reseller WHM. YOu may contact the support and request for this.
     
Loading...

Share This Page