The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sorry if this is in the wrong spot can you help?

Discussion in 'General Discussion' started by sillyme1976, Feb 6, 2009.

  1. sillyme1976

    sillyme1976 Registered

    Joined:
    Feb 6, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I am on a message board and trying to help the admin

    the problem is our board is no bpinfo.net nor is through that site what so ever.

    do you guys have any ideas what could be causing this?
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    In my experience, a very common cause of this is someone trying to embed an image from their own cPanel interface. However, as the cPanel interface requires a login, you are receiving this login prompt.

    I recommend searching the source code for the page for bpinfo.net:2082 and then figure out what in your forum scripts is generating that HTML.
     
  3. sillyme1976

    sillyme1976 Registered

    Joined:
    Feb 6, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    thank you very much. we did figure out who it was and they fixed it.
     
Loading...

Share This Page