The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sorting accounts in WHM

Discussion in 'General Discussion' started by Johnson, Sep 16, 2007.

  1. Johnson

    Johnson Active Member

    Joined:
    Apr 16, 2003
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    (cpanel: 11.11.0-RELEASE_16983)

    I just noticed that accounts sorting in WHM "list accounts" doesn't work properly. I've tried to sort accounts by "Setup Date" (desc) and it has shown records in the following order:

    07 Aug 10 16:12
    07 Aug 06 23:31
    07 Jul 27 18:08
    07 Jul 25 18:54
    07 Jul 23 23:29
    07 Jul 07 18:25
    07 Jul 05 01:48
    07 Jul 03 02:01
    07 Jun 15 18:23
    07 Aug 06 08:28
    07 Jul 12 09:05
    07 Jul 09 07:21
    07 Jul 02 06:59
    07 Jun 21 07:30
    07 Jun 20 10:58
    07 Jul 15 01:27
    07 Jul 10 22:08
    07 Jul 22 13:33
    07 Jun 16 20:46
    07 Jul 24 14:01
    07 Aug 04 12:03
    07 Jul 29 07:22
    07 Aug 10 04:39
    07 Jul 27 14:27
    07 Jun 15 15:14
    07 Aug 03 09:02
    07 Jul 09 14:06
    07 Jul 09 14:00
    07 Jul 09 13:58
    07 Aug 07 19:21


    I see this problem on different Cpanel servers.
    is it a bug ?

    Thanks
     
  2. mtech-hosting

    mtech-hosting Well-Known Member

    Joined:
    Apr 30, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Works fine for me, could be a bug.
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Works fine for me as well, may want to submit a support request though to see if the issue causing that can be isolated.
     
  4. Krisiun

    Krisiun Member

    Joined:
    Oct 16, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Johnson, the domain names are not listed?

    Works fine to me too.

    I have two servers using 11.11.0-RELEASE_16983 and I can list accounts.

    Try this:

    Code:
    /scripts/upcp --force
    After:

    Code:
    /etc/init.d/cpanel restart
    I don't know why, but always when I update cPanel, I need restart the cPanel. Well, not problem to me.

    Regards.
     
Loading...

Share This Page