Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SOS!!! I had stoped proftpd and kill it, but it still running???

Discussion in 'General Discussion' started by Jedia, Apr 15, 2004.

  1. Jedia

    Jedia Well-Known Member

    Joined:
    Mar 18, 2004
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    CN
    SOS!!! I had stoped proftpd and kill it, but it still running???
    anbody help!:(
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    There are two possible issues. Are you trying to disable FTP? If so, then you need to remove the restart file from chkservd:

    /etc/chkservd.d/proftpd

    Otherwise, chkservd will simply restart it.

    If, however, you're trying to stop it to then restart it and one process won't die, then try using:

    kill -9 PID

    Where PID is the pid of the offending process.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Jedia

    Jedia Well-Known Member

    Joined:
    Mar 18, 2004
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    CN
    thanks, it's ok.
    my server show this meg:
    Code:
    Top Process %CPU 99.0 proftpd: (accepting connections) (proftpd) 
    
    so, i must stop proftpd and check the server :D
     
Loading...
Similar Threads - stoped proftpd kill
  1. stefanbc
    Replies:
    5
    Views:
    417

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice