jackal

Well-Known Member
PartnerNOC
Feb 23, 2002
707
0
316
http://rwhsupport.com/index.php

this shows a blank page, also when you view source on this page it shows you source code which it should not. Any ideas what might be causing this? httpd.conf looks correct.

cPanel.net Support Ticket Number:
 

ciphervendor

Well-Known Member
Aug 26, 2002
1,050
0
166
Is the usersystem.php present in the same directory as the index page?

cPanel.net Support Ticket Number:
 

jackal

Well-Known Member
PartnerNOC
Feb 23, 2002
707
0
316
Yes it is there

From httpd.conf

# Example:
# LoadModule foo_module libexec/mod_foo.so
LoadModule rewrite_module libexec/mod_rewrite.so
LoadModule php4_module libexec/libphp4.so
LoadModule bwlimited_module libexec/mod_bwlimited.so
LoadModule bytes_log_module libexec/mod_log_bytes.so

# Reconstruction of the complete module list from all available modules
# (static and shared ones) to achieve correct module execution order.
# [WHENEVER YOU CHANGE THE LOADMODULE SECTION ABOVE UPDATE THIS, TOO]
ClearModuleList
AddModule mod_env.c
AddModule mod_log_config.c
AddModule mod_mime.c
AddModule mod_negotiation.c
AddModule mod_status.c
AddModule mod_include.c
AddModule mod_autoindex.c
AddModule mod_dir.c
AddModule mod_cgi.c
AddModule mod_asis.c
AddModule mod_imap.c
AddModule mod_actions.c
AddModule mod_userdir.c
AddModule mod_alias.c
AddModule mod_rewrite.c
AddModule mod_access.c
AddModule mod_auth.c
AddModule mod_so.c
AddModule mod_setenvif.c
<IfDefine SSL>
AddModule mod_ssl.c
</IfDefine>
AddModule mod_frontpage.c
AddModule mod_php4.c
AddModule mod_bwlimited.c
AddModule mod_log_bytes.c

#
# ExtendedStatus controls whether Apache will generate "full" status

<IfModule mod_dir.c>
DirectoryIndex index.html index.wml index.cgi index.shtml index.jsp index.js index.jp index.php4 index.php3 index.php index.phtml index.htm default.htm default.html home.htm
</IfModule>


# ScriptAliased directories, uncomment the following lines.
#
# To use CGI scripts:
#

AddType application/x-httpd-php .php .phtml .php4
AddType application/x-httpd-php .php
AddType application/x-httpd-php .php4
AddType application/x-httpd-php .php3
AddType application/x-httpd-php-source .phps
AddType application/x-httpd-php .phtml
AddHandler cgi-script .cgi .pl
AddType text/html .shtml
AddType application/x-tar .tgz
AddType text/vnd.wap.wml .wml
AddType image/vnd.wap.wbmp .wbmp
AddType text/vnd.wap.wmlscript .wmls
AddType application/vnd.wap.wmlc .wmlc
AddType application/vnd.wap.wmlscriptc .wmlsc


#
# To use server-parsed HTML files
#
#AddType text/html .shtml
AddHandler server-parsed .shtml

#
# Uncomment the following line to enable Apache's send-asis HTTP file
# feature
#
#AddHandler send-as-is asis
 
Last edited:

howard

Well-Known Member
Apr 20, 2003
233
0
166
are you using the <? and ?> tags (e.g. the short open tags? as the default cpanel php install turns them off)

cPanel.net Support Ticket Number:
 

jackal

Well-Known Member
PartnerNOC
Feb 23, 2002
707
0
316
file was being uploaded in some sort of strange encoding format, changed that all works well now. Well except mysql just went down.

:(

cPanel.net Support Ticket Number: