BertMan

Registered
Jan 9, 2013
2
0
1
cPanel Access Level
Root Administrator
Hello everyone. Excuse me if this was asked before. I assumed this would have been a hot topic, but my search returned no results. If there is already a thread created, please point me to it.

I am currently running some auction software on a client's box that uses sourceguardian to encrypt php files. I slated this evening to test php 5.4.10, but there is no sourceguardian option when I select this php version in easyapache. It just simply is not there. It this not supported by WHM/CPanel yet? Will it be? And finally, can I just run with the latest php version and manually insert the required sourceguardian loaded myself into php? Thanks for any help.

Here are my versions:
Centos 6.3
WHM 11.34.1 (build 6)
EasyApache 3.16.6
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Hello :)

Source Guardian 9 (the version that supports PHP 5.4) is not yet available with cPanel/WHM. We do have an internal case open to implement it with EasyApache. For reference, the internal case number is 61903. There is currently no time frame available on when it will be included with EasyApache. You can still manually enable the loaders for your websites. They are available at:

Source Guardian Latest Loaders

Thank you.