The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Space Used in WHM saying 0 on all accounts

Discussion in 'General Discussion' started by djoverho, Jun 30, 2003.

  1. djoverho

    djoverho Active Member

    Joined:
    Feb 19, 2002
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    WV
    Hi, I was wondering if anyone knows what would cause all accounts in WHM to have 0 as space used....and how to correct? We just seemed to notice it after a cpanel update. Thanks in advance for any help and suggestions.

    cPanel.net Support Ticket Number:
     
  2. M|22

    M|22 Member

    Joined:
    Jun 22, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    /scripts/fixquotas

    cPanel.net Support Ticket Number:
     
  3. djoverho

    djoverho Active Member

    Joined:
    Feb 19, 2002
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    WV
    Thanks...I think I may have alreaady ran it on this server but maybe not....I'm running it now and I'll let you know...thanks for your help.

    cPanel.net Support Ticket Number:
     
  4. djoverho

    djoverho Active Member

    Joined:
    Feb 19, 2002
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    WV
    That did it...thanks again for your help.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page