The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spam Assassin not properly scanning and scoring HTML messages

Discussion in 'General Discussion' started by Sash, Dec 18, 2003.

  1. Sash

    Sash Well-Known Member

    Joined:
    Feb 18, 2003
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    16
    Hello

    On one of our servers Spam Assassin does not properly scan and score HTML based messages. When an HTML message comes through it does not have information related to Spam Assassin in the email header.

    Here is how the entry from the maillog when receiving a text message:

    Dec 18 13:39:16 servername spamd[14194]: info: setuid to user succeeded
    Dec 18 13:39:16 servername spamd[14194]: processing message <038c01c3c596$1bfe1af0$6601a8c0@workstation24> for user:32211.
    Dec 18 13:39:17 servername spamd[14194]: clean message (-0.9/6.0) for user:32211 in 0.6 seconds, 1339 bytes.

    Here is the entry from the maillog when receiving an HTML message:

    Dec 18 13:40:02 servername spamd[14516]: info: setuid to user succeeded
    Dec 18 13:40:02 servername spamd[14516]: processing message <039501c3c596$35e8ee90$6601a8c0@workstation24> for user:32211.

    Does anyone know why this is occuring and how it can be fixed?

    Thanks
    Mike

    cPanel.net Support Ticket Number: 32706
     
Loading...

Share This Page