The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

spam assassin problem

Discussion in 'General Discussion' started by kapOcha, Sep 29, 2007.

  1. kapOcha

    kapOcha Member

    Joined:
    Jan 13, 2004
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Cpanel Friends,

    I have a big problem with SpamAssassin (the problem appears only for one domain).
    All spam mails are being redirected to /dev/null folder (I see it into exim_mainlog file).

    I need the spam mails go to each spam user folder. The problem started after I press "Clear Spam Box" button in the SpamAssassin interface (it was for days ago).

    In adition, all spam folders (of that domain) has been disappeared. I tried to reinstall spam assassin, spam box too ..., but nothing.

    Please, help.
    Diego.-
     
  2. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,281
    Likes Received:
    37
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    1. Log into /cpanel for the domain in question
    2. Click on SpamAssassin
    3. Click Disable Auto-Delete Spam
    4. Make sure /home/accountname/.filter does not exist
    5. Make sure /etc/vfilters/domainname is empty
    6. Click on Enable Spambox under SpamAssassin in Cpanel (if it says it is disabled)

    Mike
     
    #2 mtindor, Sep 29, 2007
    Last edited: Sep 29, 2007
  3. kapOcha

    kapOcha Member

    Joined:
    Jan 13, 2004
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Thanks a lot mtindor !, I have already fixed the problem.
    Great support !
     
Loading...

Share This Page