Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Spam assassin rewrite_header not working

Discussion in 'E-mail Discussion' started by Feddar, Apr 15, 2015.

  1. Feddar

    Feddar Registered

    Joined:
    Apr 15, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Canada
    cPanel Access Level:
    Website Owner
    I am with Greengeeks, and recently things have changed with respects to spamassassin. I no longer can change the header to my liking, and the body of the marked spam no longer gives me the score breakdown or the original body in an attachment. The spam folder has also been changed (this took me a while to figure out).

    I tried the following in the user_prefs, but no luck:
    report_safe 2
    rewrite_header subject "****"

    I cannot find the local.cf file, I was looking fora conflict.

    Any help would be greatly appreciated.

    Thanks in advance,

    Fed
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,791
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #2 cPanelMichael, Apr 16, 2015
    Last edited: May 3, 2016
  3. Feddar

    Feddar Registered

    Joined:
    Apr 15, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Canada
    cPanel Access Level:
    Website Owner
    My provider won't let me access that file. Does it override the user_config?

    They say they have set the report_safe to 1, but it is still acting like it is at 0. Also, the rewrite_header doesn't see to work. This has been since the new version on cpanel came out a month ago.

    Any ideas?
     
  4. Feddar

    Feddar Registered

    Joined:
    Apr 15, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Canada
    cPanel Access Level:
    Website Owner
    Greengeeks has now told me that this is a problem with the new install of spamassassin. Apparently there is a problem with 3.4.0. Is this correct?
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,791
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you have them elaborate on the specific issue they are referring to, or provide an internal case number we can verify?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice