The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spam being sent - no infected files being detected

Discussion in 'E-mail Discussions' started by mediastreet, Aug 8, 2013.

  1. mediastreet

    mediastreet Registered

    Joined:
    Aug 8, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    I am having a problem with one of the accounts/sites managed by me via WHM. The account is sending spam, I have ran a clamscan check but no infected files have been detected.

    The account I am taking about is a joomla 2.5.11 website - not sure if relevant.

    Some of the relevant information details are regarding the spam emails:

    Sender Host: localhost
    Sender IP: 127.0.0.1
    Authentication: localuser
    Router: enforce_mail_permissions

    I have also changed the account password/ftp password but spam is still being sent.

    Can you please give me some tips of how can I stop the emails from being sent?

    Thank you very much!
    Lia.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,830
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    There does not have to be an infected file in order for SPAM to be sent via the mailing functionality of a script. Try reviewing the files hosted on the account to see if any of them have the capability to send out emails.

    Thank you.
     
Loading...

Share This Page