The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spam problem

Discussion in 'General Discussion' started by gundamz, Dec 2, 2004.

  1. gundamz

    gundamz Well-Known Member

    Joined:
    Mar 27, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    Someone used our server to spam.

    nobody 99 99

    With the above clue from the header, do u know how to find who is this 99 ?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Yes, it's most likely any PHP script on the server. I would suggest you do a search on the forums, as this is usually commented on a few times a day ;)
     
  3. dezignguy

    dezignguy Well-Known Member

    Joined:
    Sep 26, 2004
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    16
    99 99 is the UID/GID of the 'nobody' user... so you have a spammer using insecure scripts on your serve rto send spam. Probably some old Formmail installs... or possibly insecure php scripts.

    You need to add the full (extended) exim logging to your exim.conf so that it shows you the location of the script (if you can't find it otherwise).

    Search the forums for 'extended exim logging'.
     
  4. dezignguy

    dezignguy Well-Known Member

    Joined:
    Sep 26, 2004
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    16
    whoops. left the window open too long. chirpy beat me to it.
     
Loading...

Share This Page