The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SPAMASSASIN different in 2 server..how is possible?

Discussion in 'General Discussion' started by Creazioni1, Mar 20, 2004.

  1. Creazioni1

    Creazioni1 Well-Known Member

    Joined:
    Dec 28, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Hi

    i've some server
    i try to use spamassasin in some account-domains

    Some account filter SPAM use test filter with RCVD_IN_NJABL and RCVD_IN_SORBS, other account not use test filter

    I write 2 example on 2 server
    These server have same kernel, redhat, cpanel release, perl version, spamassasin version

    EXAMPLE

    ACCOUNT xxxx.com on server 1
    i received same email from a spammer
    this is answer


    4.4 DATE_SPAMWARE_Y2K
    0.1 HTML_LINK_CLICK_HERE
    0.5 HTML_40_50
    0.0 HTML_MESSAGE
    0.1 HTML_TAG_EXISTS_TBODY
    0.1 HTML_FONTCOLOR_RED
    0.1 RCVD_IN_NJABL
    0.1 RCVD_IN_SORBS
    0.0 CLICK_BELOW

    ACCOUNT yyyyyyy.com on server 2
    i received same email from a spammer
    this is answer


    4.4 DATE_SPAMWARE_Y2K
    0.5 HTML_40_50
    0.1 HTML_LINK_CLICK_HERE
    0.0 HTML_MESSAGE
    0.1 HTML_TAG_EXISTS_TBODY
    0.1 HTML_FONTCOLOR_RED
    0.0 CLICK_BELOW

    How you can see, the test RCVD_IN_NJABL and RCVD_IN_SORBS on second example (seond account and server) are not enable

    I don't understand how is possible that RCVD_IN_*. TEST work on server 1 and don't work in server 2
    I SURE don't configure nothing in these server


    THANKS FOR ANSWER
     
  2. Creazioni1

    Creazioni1 Well-Known Member

    Joined:
    Dec 28, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
Loading...

Share This Page