The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SpamAssassin Error in Cpanel

Discussion in 'General Discussion' started by sigmanetpro, Dec 7, 2010.

  1. sigmanetpro

    sigmanetpro Member

    Joined:
    Feb 9, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    In some of the user's account.
    In the Email Management Tools -->SpamAssassin
    it only shows
    SpamAssassin is currently .

    It is neither Enabled nor disabled. So there's no further setup can be done.
    When pushed the "Enable SpamAssassin" button.
    it showed "Attempting to enable SpamAssassin..." but nothing was done.

    There's only few account normal. I even don't know why they're normal.

    My setup is
    SpamAssassin Spam Filter
    SpamAssassin Spam Box delivery for messages marked as spam (user configurable)
    both enabled
    SpamAssassinTM: Enabled for all accounts without the option to disable it
    enabled

    Pls tell me what's wrong. Thanks!!!

    My cPanel Version 11.26.9-STABLE_
     
    #1 sigmanetpro, Dec 7, 2010
    Last edited: Dec 7, 2010
  2. syslint

    syslint Well-Known Member

    Joined:
    Oct 9, 2006
    Messages:
    249
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    You can try to update Sa as follows ,

    # sa-update
    #sa-compile
     
  3. sigmanetpro

    sigmanetpro Member

    Joined:
    Feb 9, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    After update and restart exim.

    No luck!!!

    Any further suggestion???
     
  4. sigmanetpro

    sigmanetpro Member

    Joined:
    Feb 9, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    case solved.
    The reason that SpamAssassin status cannot be shown is the setup in Package --> feature Manager. The SpamAssassin feature had been disabled.......................

    Thanks for your concern.
     
Loading...

Share This Page