The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SpamAssassin Issues, cPanel 11

Discussion in 'General Discussion' started by felit0, Aug 10, 2007.

  1. felit0

    felit0 Member

    Joined:
    Oct 1, 2002
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    We've been getting reports of many customers not receiving mail lately. After much troubleshooting we realized that SpamAssassin filters are in some cases stopping ALL mail sent to certain accounts. Also there are many messages which do not have a SpamAssassin score assigned to them. I'm not sure if the two problems are related. In any event SpamAssassin seems to be seriously bugged at this time, and causing major headaches for us. We are running cPanel 1.8.0 C16150.
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Have you tried updating to 16253? Does the issue persist?
     
  3. hJohn

    hJohn Registered

    Joined:
    Feb 15, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1

    Hello, David, I hope it's okay for me to jump in here.

    My host (I am a reseller) shows cPanel Build 11.8.0-RELEASE 16295 and SpamAssassin is letting tons of junk come through. My host says it is a cPanel problem; can you please give me an idea when this might be fixed? Thank you. :)
     
    #3 hJohn, Aug 14, 2007
    Last edited: Aug 14, 2007
  4. georgiawebpro

    georgiawebpro Member

    Joined:
    Mar 8, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    tag

    *tagging* this thread for updates. It's a serious issue for me and my clients too.

    T
     
  5. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Please open a ticket if you are having a problem.
     
  6. hJohn

    hJohn Registered

    Joined:
    Feb 15, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I don't think I can since I am a reseller and do not hold a license or have it installed, but can you please confirm that there are issues with new cPanel and SpamAssassin? It would sure help me to hear either way, thank you.
     
  7. georgiawebpro

    georgiawebpro Member

    Joined:
    Mar 8, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    done

    Done!
    Thank you
     
  8. felit0

    felit0 Member

    Joined:
    Oct 1, 2002
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Running version R16391 now. Not sure if the SpamAssassin filters are still having trouble, but I can tell you that some messages in the queue still have no Spam score. Here's an example:

    1IKvLn-0000nt-GT-H
    root 0 0
    <jqyay@travelgolf.com>
    1187093899 0
    -helo_name (<:
    -host_address 88.235.77.3.2609
    -interface_address xx.xx.196.213.25
    -received_protocol smtp
    -aclm 0 1
    1
    -aclm 1 7
    xxxxxxx
    -body_linecount 16
    -host_lookup_failed
    XX
    1
    support@xxxxxxx.com

    218P Received: from [88.235.77.3] (port=2609 helo=(<:)
    by xxxxx.xxxxxxxxxxxx.net with smtp (Exim 4.66)
    (envelope-from <jqyay@travelgolf.com>)
    id 1IKvLn-0000nt-GT
    for support@xxxxxxx.com; Tue, 14 Aug 2007 08:20:20 -0400
    036* Return-Path: <Chang@travelgolf.com>
    198P Received: from 206.191.20.150 (HELO magmail.travelgolf.com)
    by xxxxxxx.com with esmtp (LQBPSIBPRS HBQEGQ)
    id MCZHwT-fuoDwT-Q7
    for support@xxxxxxx.com; Tue, 14 Aug 2007 15:18:12 +0300
    051I Message-ID: <000301c7de6d$2f36f1c0$58eb4d03@Chang>
    048F From: "Chang D. Donovan" <Chang@travelgolf.com>
    047T To: "Fredric J. Barrera" <support@xxxxxxx.com>
    035 Subject: NO negative side effects
    038 Date: Tue, 14 Aug 2007 15:18:12 +0300
    018 MIME-Version: 1.0
    056 Content-Type: text/html;
    charset="windows-1250"
    044 Content-Transfer-Encoding: quoted-printable
    026 X-Spam-Status: No, score=
    015 X-Spam-Score:
    013 X-Spam-Bar:
    016 X-Spam-Flag: NO

    1IKvLn-0000nt-GT-D
    <HTML><HEAD>
    <STYLE></STYLE>
    </HEAD>
    <BODY><style>27</style>
    <br><br>
    <font size=3D"+2"><b>_ Do you feel insecure about your=20
    penis size?</b></font>
    <style>9</style>=20
    <p><font size=3D"+2"></font><br>
    you need our improved _Mega Dik Pen!s En1argement P!11's! _
    </p>
    <style>Jacqueline, have been stolen from the painter's</style>
    <p><font color=3D"#FF0000"><a href=3D"http://kinetigy=2Ecom/"><b><font=20=

    size=3D"+2">Order MegaDik now!<style>5</style></b></a></font></font></p><=
    /BODY></HTML>


    I have submitted a support ticket about this.
     
  9. georgiawebpro

    georgiawebpro Member

    Joined:
    Mar 8, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Fixed

    The great folks at CPanel found my problem...

    Perl version was upgraded, Exim reset and all is fine now!

    I hope this helps others!
    T
     
  10. bmcpanel

    bmcpanel Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    16
    Can perl be upgraded from within WHM or is there a script in /scripts that takes care of this?
     
  11. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page