The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SpamAssassin not working - Filter?

Discussion in 'E-mail Discussions' started by DragonDF, Sep 15, 2013.

  1. DragonDF

    DragonDF Well-Known Member

    Joined:
    Dec 16, 2012
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Reseller Owner
    Hello guys!
    I changed my host provider and after this I have received hundreds of SPAM every day.
    I think SpamAssassin is not working fine or maybe I adjust it wrong.

    I have a Master Reseller's Account. I can access Cpanel and WHM.

    Yes, I read:
    SpamAssassin


    I am not 100% sure, but I think the problem is: the SpamAssassin is not setup to DELETE the SPAM messages. For this reason they continue arriving in the INBOX of my domains and my clients domains.



    Example of one of the accounts (inbox view):

    CpanelSPAM.jpg

    CpanelSPAMassassin.jpg
    Score = 3.
    As you can see, it is ENABLE the Auto-delete option. But it is NOT working (or I did something wrong).

    CPANEL
    I could see there is a second option to setup email filters in Cpanel: "Account Level Filtering".
    But in this case you need to insert one by one by hand the list of spam addresses.


    QUESTIONS:
    1. Is there something wrong?

    2. Is it possible to setup all domains at the same time? Or only one by one?
    For example: if I have a list of addresses I could setup ALL at the same time for all accounts.

    3. Is there any plugin where I could do like GMAIL and others emails providers to CLICK on the message and MARK IT AS SPAM (forever)?


    Tks!
     
    #1 DragonDF, Sep 15, 2013
    Last edited: Sep 15, 2013
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You have less options available to you to help combat SPAM as a reseller. It may be a good idea to consult with your hosting provider about this issue. You could let them know that SPAM is making it through, and they may be able to enable some additional options to help prevent the SPAM from coming in. With cPanel access itself, you may want to add some filter rules under "Account Level Filtering". Rather than blocking specific email addresses, try adding rules that block based on specific message body content or subject.

    Thank you.
     
  3. DragonDF

    DragonDF Well-Known Member

    Joined:
    Dec 16, 2012
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Reseller Owner
    Hello cPanelMichael,
    Thank you for your reply.

    Yes, it is really a big difficult to do something. Specially when you have a lot of domains.
    I did not have this problems before, in the old host. But after I changed, the problems came together.
    Imagine to insert email by email in the block list. It is better to delete it direct.

    Can WHM help in something?

    Thank you!
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    As a reseller, there are not options in WHM that will help you combat SPAM. You must consult with your web hosting provider who will have additional options available to them with root access.

    Thank you.
     
  5. DragonDF

    DragonDF Well-Known Member

    Joined:
    Dec 16, 2012
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Reseller Owner
    It is difficult to see that the system can identify it as SPAM, you setup it to be DELETED and NOTHING happens.

    In my mind, if it was identified as SPAM, it needs to go direct to SPAM folder or be deleted. Neither one or other option happens.

    I will contact the webhosting provider.
    Tks!
     
Loading...

Share This Page