The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SpamAssassin Problem - E-Mail Wont work if SpamAssassin enabled!

Discussion in 'E-mail Discussions' started by peterquast, Sep 26, 2005.

  1. peterquast

    peterquast Member

    Joined:
    Apr 19, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    SpamAssassin Problem - E-Mail Wont work if SpamAssassin enabled!

    I cant be the only one having this problem ?

    This is causing me massive problems.

    Does anyone know the fix ?

    I heard about a possible missing perl mod, but couldnt figure that out...
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Much too vague really. What exactly is the problem, what are the errors in the exim maillog that you see when email is processed? What have you done to try and fix the issue?
     
  3. peterquast

    peterquast Member

    Joined:
    Apr 19, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    well, i run all kinds of scripts in the /scripts dir... none make any difference...
    the ONLY thing that immediatley fixes is disabling SpamAssasin in the WHM.

    As soon as I disable it, email magically begins working again.
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    As I said you need to post the messages that you're seeing in /var/log/exim_mainlog when an email is processed that fails. You should also check for SpamAssassin errors using:

    spamassassin --lint
     
Loading...

Share This Page