The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SpamAssassin problem

Discussion in 'General Discussion' started by droidman, May 26, 2009.

  1. droidman

    droidman Active Member

    Joined:
    Mar 9, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    On some domains, no all, when i click enable spamassassin i get either an error, either no error and spamassassin still is off:

    Code:
    Received: from localhost by server1.4digitalhosting.com
    	with SpamAssassin (version 3.2.4);
    	Tue, 26 May 2009 15:43:11 +0100
    From: "Spam Assassin" <spamassassin@localhost>
    X-Spam-Flag: YES
    X-Spam-Checker-Version: SpamAssassin 3.2.4 (2008-01-01) on
    	server1.4digitalhosting.com
    X-Spam-Level: *****
    X-Spam-Status: Yes, score=5.1 required=5.0 tests=FH_FROMEML_NOTLD,MISSING_DATE,
    	MISSING_HEADERS,MISSING_MID,MISSING_SUBJECT,NO_HEADERS_MESSAGE,NO_RECEIVED,
    	NO_RELAYS shortcircuit=no autolearn=no version=3.2.4
    MIME-Version: 1.0
    Content-Type: multipart/mixed; boundary="----------=_4A1BFFFF.2B3268D1"
    
    This is a multi-part message in MIME format.
    
    ------------=_4A1BFFFF.2B3268D1
    Content-Type: text/plain; charset=iso-8859-1
    Content-Disposition: inline
    Content-Transfer-Encoding: 8bit
    
    Spam detection software, running on the system "server1.4digitalhosting.com", has
    identified this incoming email as possible spam.  The original message
    has been attached to this so you can view it (if it isn't spam) or label
    similar future email.  If you have any questions, see
    the administrator of that system for details.
    
    Content preview:  Spam Assassin has been enabled on this account [...] 
    
    Content analysis details:   (5.1 points, 5.0 required)
    
     pts rule name              description
    ---- ---------------------- --------------------------------------------------
     0.0 MISSING_MID            Missing Message-Id: header
     2.2 FH_FROMEML_NOTLD       E-mail address doesn't have TLD (.com, etc.)
     0.0 MISSING_DATE           Missing Date: header
    -0.0 NO_RELAYS              Informational: message was not relayed via SMTP
     1.6 MISSING_HEADERS        Missing To: header
     1.3 MISSING_SUBJECT        Missing Subject: header
    -0.0 NO_RECEIVED            Informational: message has no Received headers
     0.0 NO_HEADERS_MESSAGE     Message appears to be missing most RFC-822 headers
    
    
    
    ------------=_4A1BFFFF.2B3268D1
    Content-Type: message/rfc822; x-spam-type=original
    Content-Description: original message before SpamAssassin
    Content-Disposition: inline
    Content-Transfer-Encoding: 8bit
    
    From: "Spam Assassin" <spamassassin@localhost>
    
    Spam Assassin has been enabled on this account
    
    ------------=_4A1BFFFF.2B3268D1--
    
    
    and on other domains i can enable or disable it normally.
    am i doing something wrong here ?
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page