The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spamassassin Spambox trouble

Discussion in 'General Discussion' started by aboleth, Jul 19, 2006.

  1. aboleth

    aboleth Well-Known Member

    Joined:
    Sep 8, 2005
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    All of the sudden several of my customers were unable to send mail to recipients on the same CPanel server (we only have 1). No NDR was returned. Eventually I figured out that the messages were going into the user's "spambox". When I disabled spambox (left spamassassin on) the messages go through without a problem. They are not marked as spam either, which would usually mean that they shouldn't be going into the spambox in the first place. I like the spambox feature and I would hate to disable it, but right now I don't have a choice but to do so. Does anyone have any ideas as to why this might happen? Are there any known issues with spambox? Thanks in advance for any replies!
     
  2. Mat-d-rat

    Mat-d-rat Well-Known Member

    Joined:
    Jul 30, 2003
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    I think I had something similar and my tmp partition was full. Might be worth checking?
     
  3. aboleth

    aboleth Well-Known Member

    Joined:
    Sep 8, 2005
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    tmp looks fine, thanks for the suggestion. I think I figured out the problem, and it's caused by a user... I'm going to start a new thread about it.
     
Loading...
Similar Threads - Spamassassin Spambox trouble
  1. sandstorm
    Replies:
    2
    Views:
    272

Share This Page