The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

spamassassin upgrade due to DoS vulnerability

Discussion in 'General Discussion' started by Jeff-C, Aug 10, 2004.

  1. Jeff-C

    Jeff-C Well-Known Member

    Joined:
    Mar 16, 2004
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    I might be late to the game, but a search for spamassassin DoS doesn't reveal any other threads, so:

     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Yup, been running the latest version for a while. If your hasn't upgraded through cPanel, you can do so (if your mirrors are updated) with:
    /scripts/perlinstaller Mail::SpamAssassin

    To check your version, use:
    spamassassin -V
     
  3. kb9tyc

    kb9tyc Member

    Joined:
    Feb 24, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    How do you update the mirrors? It shows I have the newest version even though I don't.

    Code:
    root@comet [/scripts]# spamassassin -V
    SpamAssassin version 2.63
    root@comet [/scripts]# /scripts/perlinstaller Mail::SpamAssassin
    Testing connection speed...(this could take a while)....Done
    Four usable mirrors located
    CPAN: Storable loaded ok
    Going to read /home/.cpan/Metadata
      Database was generated on Thu, 20 May 2004 10:38:11 GMT
    Mail::SpamAssassin is up to date.
    perlmod--Install done
    root@comet [/scripts]#
    
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Means it's not propagated to the cpan mirror that you're currently using.
     
Loading...

Share This Page