Spamassassin wrongly hitting RDNS_NONE

gflamerich

Well-Known Member
Jul 21, 2003
122
0
166
Hi

Since the upgrade of spamassassin, we are looking it is wrongly hitting RDNS_NONE rule.
We checked almost a dozen servers (including ours) and all of them had a RDNS record, but spamassasin is still showing this rule at the report.

Have anyone else saw the same problem? is there any fix? where may we look?

Thanks
 

chirpy

Well-Known Member
Verifed Vendor
Jun 15, 2002
13,437
31
473
Go on, have a guess
You'd have to ask the spamassassin developers for support, probably. If you want a rule disabled, then you can always assign it a score of 0 in a cf file in /etc/mail/spamassassin/
 

nickp666

Well-Known Member
Jan 28, 2005
769
2
168
/dev/null
I'm seeing this too, Did a bit of digging on it, the only answers given were that the MTA isnt properly checking the reverse dns, could this be anything to do with the cPanel 11 rollout - had a few exim problems with it so far, hence my question.

My resolvers are fine, so it isnt an issue there
 

Xdred

Member
Jun 9, 2005
9
0
151
Same thing here after the spamassassin upgrade. I am running cpanel 10 so it's not an 11 issue. Not seeing any bug reports on the spamassassin lists. I really would like to het this rule going properly again.