The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spambox issue with spam folder hidden or not created

Discussion in 'General Discussion' started by webstyler, Apr 11, 2008.

  1. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    432
    Likes Received:
    0
    Trophy Points:
    16
    Hello

    We have issue with spambox/horde

    We have enable from whm spamassasin and, from cpanel customer's, spambox function

    Problem is that for all customer that have email in the past folder spam are not been created..

    For new account is created but is hidden from horde, we must go on horde option and tell that spam folder is "spam".. :(

    Why ?

    With other server te don't have this problem..

    Any suggest ?

    Thanks
     
  2. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    432
    Likes Received:
    0
    Trophy Points:
    16
    I have make more test and the problem seems not to be spambox but spamassasin that not work properly, email subject is not rewrite..

    Under WHM

    Main >> Service Configuration >> Exim Configuration Editor

    section Filter

    I see only "System Filter file > /usr/local/cpanel/base/eximacl/antivirusandspam.exim"

    No other option under this section, no score or other rules

    Is this correct ?

    Under antivirusandspam.exim I don't found point rules.. is this right ?


    How to fix ?

    This
     
Loading...

Share This Page