The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

spamd connection timed out error

Discussion in 'General Discussion' started by anup123, Sep 3, 2005.

  1. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
    very recently, (from about a week) i have started getting this in exim_paniclog and nothing more than this

    2005-09-03 21:32:52 1EBaRk-0004am-0c spam acl condition: error reading from spamd socket: Connection timed out
    2005-09-03 21:33:01 1EBaPx-0004YE-0X spam acl condition: error reading from spamd socket: Connection timed out
    2005-09-03 21:33:03 1EBaRx-0004au-SY spam acl condition: error reading from spamd socket: Connection timed out
    2005-09-03 21:33:09 1EBaLY-0004Wn-Je spam acl condition: timed out writing spamd socket
    2005-09-03 21:33:10 1EBaOD-0004Xp-0Q spam acl condition: error reading from spamd socket: Connection timed out
    2005-09-03 21:33:13 1EBaOH-0004Xs-GY spam acl condition: error reading from spamd socket: Connection timed out
    2005-09-03 21:33:19 1EBaSE-0004b4-CZ spam acl condition: error reading from spamd socket: Connection timed out
    2005-09-03 21:33:23 1EBaQJ-0004YL-Qo spam acl condition: error reading from spamd socket: Connection timed out
    2005-09-03 21:34:01 1EBaMc-0004XQ-P6 spam acl condition: error reading from spamd socket: Connection timed out
    2005-09-03 21:34:36 1EBaN1-0004XS-1S spam acl condition: error reading from spamd socket: Connection timed out


    There is nothing more to this in the logs.
    This after almost 15 months of error free running and there has been no change to exim config (except for the upgrade that came about by way of upcp) Anything related to cPanel upgrade? I am on Current tree.

    TIA
    Anup
     
  2. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
    To be precise this has started from 28th August 2005, thought of mentioning this just in case upcp has got anything to do as this never ever occurred ever before during last 15 months.

    RH9
    CURRENT 10.6.0-C136

    Any clue?

    TIA
    Anup
     
  3. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
    upgraded perl to no effect. Still clueless
    see some boxtrapper stuff in logs when the same is not activated anywhere. What's this and how do i really ensure that it is not used ... have it disabled in the features manager


    Any suggestions?

    Anup
     
  4. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
    Surprisingly, this got corrected on it's own and i have not seen the error come up again since last two days (was happening every few hours earlier).

    Anup
     
Loading...

Share This Page