Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Spamd crashed twice (gtube test)

Discussion in 'E-mail Discussion' started by rhm.geerts, Dec 8, 2017.

Tags:
  1. rhm.geerts

    rhm.geerts Well-Known Member

    Joined:
    Jul 29, 2008
    Messages:
    93
    Likes Received:
    6
    Trophy Points:
    58
    Location:
    Maastricht
    cPanel Access Level:
    Root Administrator
    Freshly installed Centos 6.9 Final.
    Only the main account installed at the moment. No mail is send, server is still waiting for the server move.

    Got this error twice this evening (19.11 hours and 23.35 hours) on a crash of spamd:
    Code:
    The service “spamd” appears to be down.
    
    Service Check Method
    
    The system’s command to check or to restart this service failed.
    
    Number of Restart Attempts
    
    1
    
    Service Check Raw Output
    Raw Output: The subprocess reported error number 74 when it ended.
    (XID dkfgtn) The service “spamd” failed to send the expected response to host “127.0.0.1” and port “783” because of an error: The service did not pass the built-in GTUBE test.
    
    The subprocess “/usr/local/cpanel/scripts/restartsrv_spamd” reported error number 74 when it ended.
    
    Startup Log
    
    No startup log
    
    Log Messages
    
    Dec 8 19:01:21 srv02 spamd[17588]: prefork: killed child 27633
    Dec 8 19:01:21 srv02 spamd[17588]: prefork: killing failed child 27633 fd=6 at /usr/local/cpanel/3rdparty/perl/524/lib64/perl5/cpanel_lib/Mail/SpamAssassin/SpamdForkScaling.pm line 172.
    Dec 8 19:01:21 srv02 spamd[17588]: prefork: killed child 27634
    Dec 8 19:01:21 srv02 spamd[17588]: prefork: killing failed child 27634 fd=7 at /usr/local/cpanel/3rdparty/perl/524/lib64/perl5/cpanel_lib/Mail/SpamAssassin/SpamdForkScaling.pm line 172.
    Looks like a problem. How can this be fixed?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,378
    Likes Received:
    1,857
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you open a support ticket using the link in my signature so we can take a closer look at the affected system?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. rhm.geerts

    rhm.geerts Well-Known Member

    Joined:
    Jul 29, 2008
    Messages:
    93
    Likes Received:
    6
    Trophy Points:
    58
    Location:
    Maastricht
    cPanel Access Level:
    Root Administrator
    I will do that, thank you.
    However, after these two times, it did not happen again as far as I could see.
     
  4. rhm.geerts

    rhm.geerts Well-Known Member

    Joined:
    Jul 29, 2008
    Messages:
    93
    Likes Received:
    6
    Trophy Points:
    58
    Location:
    Maastricht
    cPanel Access Level:
    Root Administrator
    This issue can be closed.
    Justin of ticket support has done his best to fine any issues, but everything was still running fine.
    So these two times might have been caused by some hickup while I was still configuring things and were the only two occurances.
    Thank you!
     
    cPanelMichael likes this.
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice