The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spamd Doesnot works

Discussion in 'E-mail Discussions' started by padani, Aug 5, 2007.

  1. padani

    padani Active Member

    Joined:
    Apr 7, 2007
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    AUSTRALIA
    cPanel Access Level:
    Root Administrator
    Hi all :)


    In my server spamd was working good for years .Now it seems its not


    When i grep it ---

    ps -aux | grep spamd what i get is ----


    [4557] info: rules: meta test FM_DDDD_TIMES_2 has dependency 'FH_HOST_EQ_D_D_D_D' with a zero score[4557] info: rules: meta test FM_SEX_HOSTDDDD has dependency 'FH_HOST_EQ_D_D_D_D' with a zero score[4557] info: spamd: server started on port 783/tcp (running version 3.2.2)
    [4557] info: spamd: server pid: 4557
    [4557] info: spamd: server successfully spawned child process, pid 4564
    [4557] info: spamd: server successfully spawned child process, pid 4565
    [4557] info: prefork: child states: IS
    [4557] info: prefork: child states: II

    When i press cntrl+c the below said message is showing.Exim is working fine

    [4557] info: spamd: server killed by SIGINT, shutting down :mad:

    Kindly give me your valuable thoughts
     
    #1 padani, Aug 5, 2007
    Last edited: Aug 5, 2007
  2. padani

    padani Active Member

    Joined:
    Apr 7, 2007
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    AUSTRALIA
    cPanel Access Level:
    Root Administrator
    Solved it myself .that you for the time
     
Loading...

Share This Page