The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spamd Failed

Discussion in 'General Discussion' started by benito, Dec 10, 2004.

  1. benito

    benito Well-Known Member

    Joined:
    Jan 8, 2004
    Messages:
    296
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Mar del Plata - Argentina
    Hi !

    I have disables SPAMD and SPAMASSASSIN from WHM but still receiving SPAMD FAILED emails every 5 minutes. How can i remove that messages.

    Regards
    Cristian
     
  2. Dhp4

    Dhp4 Member

    Joined:
    Jul 12, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    same problem - spamd failed...

    Assume our server preformed an auto update (?) - 4:04 AM "spamd failed" -((CELL PHONE WENT OFF)) killed process to stop, howver need to fix. Any suggetstions???
     
  3. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Login to WHM, restart Exim, and then Apache. If none solved the problem, the last resort is to reboot the server (Graceful Server Reboot).
     
  4. Dhp4

    Dhp4 Member

    Joined:
    Jul 12, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    tried...

    Did all that at 4 this morning. Even "killed" the process and it still has a mind of it's own "spamd failed @ Fri Dec 10 13:31:28 2004. A restart was attempted automagicly.
    " Wierd.....
     
  5. Dhp4

    Dhp4 Member

    Joined:
    Jul 12, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    this could be it, if only i knew what -a did for it...seems to vanished from the docs....


    root@server [/]# service spamassassin restart
    Shutting down spamd: [ OK ]
    Starting spamd: The -a option has been removed. Please look at the use_auto_whitelist config option instead.
    [FAILED]
     
  6. Alexandre Duran

    Alexandre Duran Well-Known Member

    Joined:
    May 6, 2003
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Rio de Janeiro - BRAZIL
    I have the same problem :

    root@server [/etc/init.d]# service spamassassin
    Usage: /etc/init.d/spamassassin {start|stop|restart|status|condrestart}
    root@server [/etc/init.d]# service spamassassin restart
    Shutting down spamd: [ OK ]
    Starting spamd: The -a option has been removed. Please look at the use_auto_whitelist config option instead.
    [FAILED]
     
  7. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    That is not the proper way to be starting SpamAssassin on a cPanel server.

    Best bet is to restart exim as that will restart spamd with it, or you can use /scripts/restartsrv_spamd.
     
Loading...

Share This Page