The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

spamd failing

Discussion in 'General Discussion' started by techweb, Feb 12, 2005.

Thread Status:
Not open for further replies.
  1. techweb

    techweb Member

    Joined:
    Feb 12, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I have done a fresh install of RH9 and cPanel/WHM and for the last few days all I get is this happen in /var/log/chkservd.log :

    [Sat Feb 12 15:10:52 2005] Service check ....apache [+]...bind [+]...clamd [+]...cppop [+]...cpsrvd [+]...exim [+]...eximstats [+]...ftpd [+]...imap [+]...mysql [+]...spamd [-Restarting spamd....
    ]...syslogd [+]...Done
    [Sat Feb 12 15:19:16 2005] Service check ....apache [+]...bind [+]...clamd [+]...cppop [+]...cpsrvd [+]...exim [+]...eximstats [+]...ftpd [+]...imap [+]...mysql [+]...spamd [-Restarting spamd....
    ]...syslogd [+]...Done

    This happens non stop. I can restart it but if fails. I have done the following:

    /scripts/upcp --force
    /scripts/perlinstaller --force Mail::SpamAssassin
    /scripts/fixspamassassinfailedupdate
    /scripts/updatenow
    /scripts/installspam --force

    All the above work fine but the service keeps failing.

    Here is a top:

    15:32:59 up 2:16, 1 user, load average: 0.02, 0.08, 0.04
    59 processes: 58 sleeping, 1 running, 0 zombie, 0 stopped
    CPU0 states: 0.1% user 1.0% system 0.0% nice 0.0% iowait 97.0% idle
    CPU1 states: 0.0% user 0.0% system 0.0% nice 0.0% iowait 100.0% idle
    CPU2 states: 0.0% user 0.0% system 0.0% nice 0.0% iowait 100.0% idle
    CPU3 states: 0.0% user 0.0% system 0.0% nice 0.0% iowait 100.0% idle
    Mem: 2066320k av, 1984312k used, 82008k free, 0k shrd, 748300k buff
    1083052k active, 688616k inactive
    Swap: 2096440k av, 46120k used, 2050320k free 690588k cached

    PID USER PRI NI SIZE RSS SHARE STAT %CPU %MEM TIME CPU COMMAND
    4537 root 19 0 1048 1048 740 R 1.9 0.0 0:00 0 top
    15136 mailman 14 0 4668 4668 1884 S 0.9 0.2 0:02 0 python2
    1 root 6 0 476 476 428 S 0.0 0.0 0:00 3 init
    12237 root 9 0 548 548 468 S 0.0 0.0 0:00 2 syslogd
    12248 named 9 0 3020 3016 2124 S 0.0 0.1 0:00 3 named
    12269 root 9 0 852 852 700 S 0.0 0.0 0:00 1 xinetd
    12442 root 0 0 584 584 512 S 0.0 0.0 0:00 1 crond
    12464 root 9 0 1052 1052 892 S 0.0 0.0 0:00 3 mysqld_safe
    12506 mysql 9 0 11708 11M 2076 S 0.0 0.5 0:03 3 mysqld
    12638 root 9 0 1708 1708 1436 S 0.0 0.0 0:00 3 pure-ftpd
    12645 root 9 0 872 872 692 S 0.0 0.0 0:00 3 pure-authd
    12753 root 9 0 480 480 416 S 0.0 0.0 0:00 0 portsentry
    13159 root 10 0 2272 2272 1692 S 0.0 0.1 0:02 3 sshd

    The server is not being over tasked so it is not restarting because of that.

    Did I open a ticket yes but was told it restarted fine (which I know it did but it fails if you wait 8 minutes).

    Any help would be appreciated.
     
  2. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    Please use the search feature as this issue has been address many times before.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page