The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

spamd fails often

Discussion in 'General Discussion' started by amusive, Dec 18, 2006.

  1. amusive

    amusive Member

    Joined:
    Jul 7, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    My spamd seems to fail a few times a day. Is there something I can look at to try to determine why this is happening? It's annoying as a lot of spam gets through between the time it fails and the time it restarts.

    Thanks!
    Jim
     
  2. GCIS

    GCIS Active Member

    Joined:
    Dec 12, 2006
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    /var/log/exim_paniclog
    /var/log/exim_mainlog
    /var/log/maillog


    One or more of these files will contain panic messages from spamd. If you grep through the files, you should be able to find it.


    How much mail is being processed by the server? Is the hardware relatively new? How is the system's load overall?
     
  3. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Any error message(s) like "spamd failed @ DATE. A restart was attempted automagicly"? Or any other error message for that matter?
     
  4. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    765
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    N.W. Iowa
    we just started having this problem today. and after some digging fould numerous errrors like this:
    Code:
    2006-12-19 13:43:03 1Gwkrf-0002Zl-8V spam acl condition: warning - spamd connection to 127.0.0.1, port 783 fai
    led: Connection refused
    2006-12-19 13:43:10 1Gwkrm-0002a3-IU spam acl condition: warning - spamd connection to 127.0.0.1, port 783 fai
    led: Connection refused
    2006-12-19 13:43:11 1Gwkqy-0002YI-MQ spam acl condition: warning - spamd connection to 127.0.0.1, port 783 fai
    led: Connection refused
    
    never had this problem before ?? What would causing this ... some sort of conflic with port 783??

    Mickalo
     
Loading...

Share This Page