chris0147

Well-Known Member
Aug 28, 2015
88
1
8
London
cPanel Access Level
Root Administrator
Hi all,

I need your help. I have trouble with the spamd, because they are disabled.

I have tried this:

[[email protected] ~]# /scripts/restartsrv_spamd --status
(XID cwzps7) The “spamd” service is disabled.
[[email protected] ~]# /scripts/restartsrv_spamd
(XID vkz863) The “spamd” service is disabled.


I want to enable spamd, because I want them to run to check on my emails whoever send me spam emails.

Do you know how i can get the spamd to be enabled?

And do you know how I can enable the allow-tell command on the server as I need them to be enable so whoever send me the spam email I can mark them as spam?

Thanks in advance
 

docw

Member
Aug 31, 2019
7
1
1
4&Xv>q7cC%[email protected]=Q
cPanel Access Level
Root Administrator
spamd should be enabled when SpamAssassin is enabled, so the first thing to do is check if SpamAssassin is indeed enabled:
  • WHM » Server Configuration » Tweak Settings
  • Select the Mail tab
  • Make sure that Enable Apache SpamAssassin Spam Filter is set to On
I'm not sure what the "allow-tell command" is.
 

cPanelLauren

Forums Analyst II
Staff member
Nov 14, 2017
7,090
559
263
Houston
cPanel Access Level
DataCenter Provider
Hello @chris0147

I don't know what the allow-tell command is but I can tell you that it sounds like the spamd/spamassassin service itself is disabled on the server. You can confirm this by going to WHM>>Service Configuration>>Service Manager and checking to see if the service is enabled and monitored.