spamd not showing in Server Status » Service Status

warwickhunt

Member
Oct 23, 2003
19
1
153
Nottingham
cPanel Access Level
Root Administrator
Not earth-shattering but was wondering why spamd doesn't show up as one of the services in the service status screen.

Clam AV shows there (when enabled) - yes, have checked that spam assasin IS up and running . . .

anyone know the answer ?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

Could you verify the spamd service is enabled in "WHM Home » Service Configuration » Service Manager"? If so, could you let us know the version of cPanel installed on your system? EX:

Code:
cat /usr/local/cpanel/version
Thank you.
 

warwickhunt

Member
Oct 23, 2003
19
1
153
Nottingham
cPanel Access Level
Root Administrator
Thanks for responding . . .

after upcp ran it was all there and fine :)

just need to figure out why spamd keeps failing and restarting now ;-)




Hello :)

Could you verify the spamd service is enabled in "WHM Home » Service Configuration » Service Manager"? If so, could you let us know the version of cPanel installed on your system? EX:

Code:
cat /usr/local/cpanel/version
Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Thanks for responding . . .

after upcp ran it was all there and fine :)

just need to figure out why spamd keeps failing and restarting now ;-)
You can review /var/log/chkservd.log and /var/log/exim_mainlog for entries related to "spamd" failing.

Thank you.
 
Thread starter Similar threads Forum Replies Date
M Email 13
rahulkshinde Email 5
K Email 7
C Email 2
M Email 8