Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

spamd processes stuck causing high load

Discussion in 'E-mail Discussion' started by NEXT-PR, Mar 25, 2016.

  1. NEXT-PR

    NEXT-PR Registered

    Joined:
    Mar 25, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    London
    cPanel Access Level:
    Website Owner
    We are seeing this for the last 2-3 days on two different servers. Multiple spamd processeses by a user that has little or no incoming mail, taking up 100% of CPU usage in top.

    No matter what we try, the processes reappear. We have tried deleting the bayes databases for the user, restarting exim several times, suspending and unsuspending the account, killing the processes, nothing works.

    Any ideas?
     
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,785
    Likes Received:
    82
    Trophy Points:
    78
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,660
    Likes Received:
    1,787
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice