The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

spamd wont start

Discussion in 'General Discussion' started by Vectr0n, Apr 9, 2006.

  1. Vectr0n

    Vectr0n Registered

    Joined:
    Jan 24, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Code:
    Restarting spamd....
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
            LC_ALL = (unset),
            LANG = "en_US"
        are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    
    Anyone have any idea what might be the problem? Os is FreeBSD

    Thanks,
    Ken
     
  2. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    I'm getting this too and I'm also on FreeBSD.
     
Loading...

Share This Page