Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Spammed non-stop by my own servers

Discussion in 'General Discussion' started by LS_Drew, Mar 26, 2003.

  1. LS_Drew

    LS_Drew Well-Known Member

    Joined:
    Feb 20, 2003
    Messages:
    187
    Likes Received:
    0
    Trophy Points:
    166
    Can we please have a feature where we can control where each type of the alert mails is sent?

    I'm getting like 50 to 100 'blah blah reseller's customer has used 80% of their bandwidth' and it's driving me up the wall!!!!!!!
     
  2. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    166
    I would like such a thing too...
     
  3. s3kk3y

    s3kk3y Well-Known Member

    Joined:
    Oct 12, 2002
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    156
    same here, but for my own customers as i dont have any resellers.

    The funny thing is, it doesnt send the customer an email when it should. Just sends it to me.
     
  4. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,504
    Likes Received:
    1
    Trophy Points:
    318
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    I submitted this problem to DarkOrb about a month ago, no solution offered and never did get a decent reply. Receiving a notice every 90 minutes, with no way to alter the timing or for turning it off, is a needless waste of Data Transfer IMHO. :mad:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Donna

    Donna BANNED

    Joined:
    Feb 15, 2003
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Toronto, Canada
    Just go into WHM and click on tweak settings and disable the "Email users when they have reached 80% of their bandwidth"

    That should do it
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. LS_Drew

    LS_Drew Well-Known Member

    Joined:
    Feb 20, 2003
    Messages:
    187
    Likes Received:
    0
    Trophy Points:
    166
    It is disabled. :)

    That's disabling sending THEM an email, not me. ;)
     
  7. sitehostz

    sitehostz Well-Known Member

    Joined:
    Nov 30, 2002
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Delaware
    Hello,
    Set your email accounts under "Change System Mail Preferences" and you can direct the email where you want it.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice